summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:20:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:43 +0200
commit43883eb82b4b83726d814ee24a4d4055f62c976c (patch)
tree557db0082c305d2a69c43ab8fd8c0c7954a6535d
parentcbe40e50921ca06254f09d75c4c0b8c1b1624ee2 (diff)
gnu: Add texlive-pfarrei.
* gnu/packages/tex.scm (texlive-pfarrei): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 68e199fa97..13accf6911 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3124,6 +3124,30 @@ each page is obtained by combining several pages of a PDF file given as
output.")
(license license:lppl1.3+)))
+(define-public texlive-pfarrei
+ (package
+ (name "texlive-pfarrei")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pfarrei/" "scripts/pfarrei/"
+ "source/latex/pfarrei/" "tex/latex/pfarrei/")
+ (base32
+ "1clfaxfk7js8yl6cy6dwihmgi51n3rmk0zfmxacmpsbhawj1wrw4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments (list #:link-scripts #~(list "a5toa4.tlu" "pfarrei.tlu")))
+ (home-page "https://ctan.org/pkg/pfarrei")
+ (synopsis "LaTeX support of pastors' and priests' work")
+ (description
+ "In @emph{Die TeXnische Komodie} (issue 1/2013) Christian Justen
+described his use of LaTeX in his work as priest (similar requirements may be
+encountered in the work of pastors and other ministers of religion). One
+point was to arrange A5 pages onto A4 landscape paper, either side-by-side or
+as a booklet. Justen made two Bash scripts for this job; the package provides
+one Texlua script for both requirements.")
+ (license license:lppl1.3+)))
+
(define-public texlive-tex-ini-files
(package
(name "texlive-tex-ini-files")