summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-04-10 17:42:17 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-04-10 17:42:17 +0200
commit4396e9b54a0a6da977d3816c1e5ebed9a3f5f40f (patch)
treebac31d2c35b12ea29490c6c85e990af89eaa6c79
parentf959991dd053bd3cdcf5bab35bfda6daac3212bc (diff)
gnu: gx-hyperion-lv2: Update to 0.1.
* gnu/packages/music.scm (gx-hyperion-lv2): Update to 0.1.
-rw-r--r--gnu/packages/music.scm34
1 files changed, 16 insertions, 18 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index b4e3845635..b1e8dd7865 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2462,24 +2462,22 @@ pedal.")))
saturation effect."))))
(define-public gx-hyperion-lv2
- (let ((commit "6a096a664e553e551e179e85cf390bd1683410fb")
- (revision "2"))
- (package (inherit gx-guvnor-lv2)
- (name "gx-hyperion-lv2")
- (version (string-append "0-" revision "." (string-take commit 9)))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/brummer10/GxHyperion.lv2")
- (commit commit)))
- (sha256
- (base32
- "1ksv3wmylhwbf6kjl2lnhr14h9rfl291cfm21471gnb1r68yqfxh"))
- (file-name (string-append name "-" version "-checkout"))))
- (home-page "https://github.com/brummer10/GxHyperion.lv2")
- (synopsis "Simulation of the Hyperion Fuzz pedal")
- (description "This package provides the LV2 plugin \"GxHyperion\", a
-simulation of the Hyperion Fuzz pedal."))))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-hyperion-lv2")
+ (version "0.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/brummer10/"
+ "GxHyperion.lv2/archive/v"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "1pd7l33a14kq73wavgqq7csw4n3mwjz9d5rxaj0jgsyxd3llp3wh"))
+ (file-name (string-append name "-" version ".tar.gz"))))
+ (home-page "https://github.com/brummer10/GxHyperion.lv2")
+ (synopsis "Simulation of the Hyperion Fuzz pedal")
+ (description "This package provides the LV2 plugin \"GxHyperion\", a
+simulation of the Hyperion Fuzz pedal.")))
(define-public gx-voodoo-fuzz-lv2
(let ((commit "aec7889b489385e8add06126e7a36ae2e26254b1")