summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-26 11:44:20 -0500
committerLeo Famulari <leo@famulari.name>2022-11-26 14:20:52 -0500
commit4a4e6d932f009342134769bb3e450d787c3014c5 (patch)
tree459dc4a9ce82d2c2464abc5aa540603eb3386b4c
parent29fbc55f1115d36e5633afcb7814178b974cc1ae (diff)
gnu: linux-libre 4.19: Update to 4.19.267.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.267. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0b7dc6a0ea..f34177dc22 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,17 +420,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.266")
+(define-public linux-libre-4.19-version "4.19.267")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
(base32 "06pqv050bkii0hc2v7ymny5264w1bca8db0dp1pw9mfmjg865am5")
- (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
+ (base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0qfgvdzf8mwx0vhz6v6vkdch3hilh6qrl24gmy5z1vpwbxjvc4kv")))
+ (hash (base32 "035yxx13jz5f5ig2r6ybzgivm8vjafgnvjws0jfzha4w6klf7r9l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))