summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTroy Sankey <sankeytms@gmail.com>2016-08-12 23:33:24 -0400
committerMark H Weaver <mhw@netris.org>2016-08-23 06:37:12 -0400
commit51ff41f63f780cb22e6a79fa5ed845c382222910 (patch)
tree7c896caacabede6d77e68ec9e7f33739a960bbc8
parentd24e011e620f23fe7b2b898c15772d2384e19f2b (diff)
gnu: python-urwid: Update to 1.3.1.
* gnu/packages/python.scm (python-urwid): Update to 1.3.1. Signed-off-by: Mark H Weaver <mhw@netris.org>
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index eb949faa3a..cd90c52184 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4487,21 +4487,21 @@ and written in Python.")
(define-public python-urwid
(package
(name "python-urwid")
- (version "1.3.0")
+ (version "1.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "urwid" version))
(sha256
(base32
- "18mb0yy94sjc434rd61m2sfnw27sa0nyrszpj5a9r9zh7fnlzw19"))))
+ "18cnd1wdjcas08x5qwa5ayw6jsfcn33w4d9f7q3s29fy6qzc1kng"))))
(build-system python-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
;; Disable failing test. Bug filed upstream:
;; https://github.com/wardi/urwid/issues/164
- ;; TODO: check again for python-urwid > 1.3.0 or python > 3.4.3.
+ ;; TODO: check again for python-urwid > 1.3.1 or python > 3.4.3.
(add-after 'unpack 'disable-failing-test
(lambda _
(substitute* "urwid/tests/test_event_loops.py"