summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-10 21:42:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 02:33:55 +0100
commit57e3f06bbdbd3aeeb3d663d65ca9f4be2d47cd3c (patch)
tree3aaa3f91d35b382cfe4cc3b58cdaf97cbb07ad41
parent34920d2adf3b55179b959401f76f7fe093b60377 (diff)
gnu: multipath-tools: Update to 0.7.9.
* gnu/packages/linux.scm (multipath-tools): Update to 0.7.9.
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d7c242015e..c4080f9285 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2015, 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Christopher Allan Webber <cwebber@dustycloud.org>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2016, 2017 Alex Kost <alezost@gmail.com>
;;; Copyright © 2016 Raymond Nicholson <rain1@openmailbox.org>
;;; Copyright © 2016 Mathieu Lirzin <mthl@gnu.org>
@@ -3031,7 +3031,7 @@ arrays when needed.")
(define-public multipath-tools
(package
(name "multipath-tools")
- (version "0.7.7")
+ (version "0.7.9")
(source (origin
(method url-fetch)
(uri (string-append "https://git.opensvc.com/?p=multipath-tools/"
@@ -3039,7 +3039,7 @@ arrays when needed.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1lirhjjv37jnf42r1ylrhi8kbzx9j9xnyfzvxpp6bzcp0fawigig"))
+ "1jhi6bhl4ih75rfmyyjxd35ghgch5ls1gw40cjxwy9d6bd41z6q1"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -3077,7 +3077,7 @@ arrays when needed.")
(("/usr/include/libudev.h")
(string-append udev "/include/libudev.h")))
#t)))
- (delete 'configure))))
+ (delete 'configure)))) ; no configure script
(native-inputs
`(("perl" ,perl)
("pkg-config" ,pkg-config)
@@ -3102,7 +3102,7 @@ Linux Device Mapper multipathing driver:
@code{dm} multipath devices.
@item @command{kpartx} - Create device maps from partition tables.
@end enumerate")
- (license (list license:gpl2+ ; Main distribution.
+ (license (list license:gpl2+ ; main distribution
license:lgpl2.0+)))) ; libmpathcmd/mpath_cmd.h
(define-public libaio