summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-05 13:20:53 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:29 -0400
commit586ef9b9cfe0286712c710752e2904fa82be9365 (patch)
tree72f89cbc975a1ab5db24c9677c955f0e6401ba8a
parent08b524fa7850e03b15b8d47e8afce2fb5f53a00e (diff)
gnu: Add python-types-pytz.
* gnu/packages/python-xyz.scm (python-types-pytz): New variable.
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ef12d973e6..3ef29cccc2 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29603,6 +29603,24 @@ very small subset the Python stubs contained in the complete @code{typeshed}
collection.")
(license license:asl2.0)))
+(define-public python-types-pytz
+ (package
+ (name "python-types-pytz")
+ (version "2021.3.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "types-pytz" version))
+ (sha256
+ (base32 "14yr5hg2ww8s4a0mz2bkd549fv8qgm538fnzxvqv92ld1pcpym3l"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/python/typeshed")
+ (synopsis "Typing stubs for pytz")
+ (description "This package contains typing stubs for @code{pytz}, a very
+small subset the Python stubs contained in the complete @code{typeshed}
+collection.")
+ (license license:asl2.0)))
+
(define-public python-types-toml
(package
(name "python-types-toml")