summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2024-05-11 19:17:57 -0300
committerVinicius Monego <monego@posteo.net>2024-07-06 00:52:44 -0300
commit5905b4728776d6a6e6e5587f46fc0d633df6907c (patch)
tree00c719ecb4b1af2f482f0f712aa32585b0ecbcc0
parentdc423fe797d6f2e03f1ab3c728e4de406bee1c8d (diff)
gnu: blender: Update to 3.6.13.
* gnu/packages/graphics.scm (blender): Update to 3.6.13. Change-Id: Id18c3bc36cae18f54b116fa1ac3ff3e67b78f604
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index ca6cb395d5..d85ac8bfa6 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -496,14 +496,14 @@ typically encountered in feature film production.")
(define-public blender
(package
(name "blender")
- (version "3.6.10") ;3.6.x is the current LTS version
+ (version "3.6.13") ;3.6.x is the current LTS version
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "1srwr365y40hhpjmfsg52rphdybvin0ay2r23pknm7b9pkpw0wqs"))))
+ "1sx2yz1y37h8g2p6k8cjf2935p3nlvn9nvjc9yfzp79bg4ypfpbz"))))
(build-system cmake-build-system)
(arguments
(list