summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-04 00:55:56 -0400
committerLeo Famulari <leo@famulari.name>2023-05-04 11:18:45 -0400
commit5b7b9875349802c2721e11da3a9573302d28b5d0 (patch)
treedbf30c74ca791316416c766f9cc0f329ce69d39e
parentaa154a0f36aa5007b53a4b8c2449e5a95fbea3e2 (diff)
gnu: linux-libre 6.1: Update to 6.1.27.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.27. (linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7af150d29d..0735062bac 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.26")
+(define-public linux-libre-6.1-version "6.1.27")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0461ckgh9qm1pj9xyi61cvawqpavn2sb44wjx5g4mmkrm11w3p6z")))
+ (hash (base32 "01grx5y48scyyihpj176knn5yvgpxv2gfkli03rwj31xvnb4pdy2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))