summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-21 17:07:14 -0500
committerLeo Famulari <leo@famulari.name>2021-11-22 10:43:00 -0500
commit5bff28e0895289edbdb5a8f88246ed2066ee27d9 (patch)
tree80c73e26b91a523b66f599834121642bd89a78e2
parent36e2d993da0c5cd70f16e399502b768d52cc69c3 (diff)
gnu: linux-libre 5.10: Update to 5.10.81.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.81. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ed4949b2a3..bb858b9169 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.80")
+(define-public linux-libre-5.10-version "5.10.81")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0ffvgxaq2ipylzavvgnnqk56pw2a6gy5zhhgdhsf8qs2cbvyhz27")))
+ (hash (base32 "1nssv94zivx08vrxxflq4dxk5fxl3azsqlnzvw58qnf469hniqd2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))