summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-18 10:27:18 +0200
committerLeo Famulari <leo@famulari.name>2024-04-22 07:46:12 -0400
commit5c43d0ba0d3984e6e05078295cc7eca064cf5456 (patch)
treec6e22bf90f66042014e94afee7f623ff2700082b
parentab0f220e9f2edf55b37a02be385d8581a9a77d7c (diff)
gnu: linux-libre 6.6: Update to 6.6.28.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.28. (linux-libre-6.6-pristine-source): Update hashes. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ifa0dd02a61e07efcfdf733e8fb12b5bcf5a430ca
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6266a81c17..7558727675 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.27")
+(define-public linux-libre-6.6-version "6.6.28")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0s8ys7nz4p50c766f3z9h68vxnrsrgps1i5zskk3cjwik3q60an8")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "14c229mcrd2rd2vjp0c3apzqifn6mkz0rcbw07nj73rw1q3517k3")))
+ (hash (base32 "151kdpp25fcl5qki138jxl90h9iyk5rk0kp2xamadnz72gnid1w1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))