summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-23 00:26:25 -0400
committerMark H Weaver <mhw@netris.org>2020-07-23 00:33:48 -0400
commit5d24e8735e0ce8e4619c0453a6033459240bf1f5 (patch)
tree8c4f1a7baa760d991636c6f8526535d16476cb7a
parentceaeae8f066998026b43557f58994f7711e299a4 (diff)
gnu: linux-libre@4.19: Update to 4.19.134.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.134. (linux-libre-4.19-pristine-source): Update hash. (deblob-scripts-4.19): Update to 4.19.134.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a1e18ba834..9d21e7f2a8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -212,7 +212,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- "4.19.132"
+ "4.19.134"
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
(base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
@@ -391,10 +391,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.133")
+(define-public linux-libre-4.19-version "4.19.134")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1i6vfzg8xds4lvvzkxaak74727iq35hx4vxr14w65bq9gpzfacxr")))
+ (hash (base32 "0vrsiqqsiv0z4jhafqch2g27ig28nmw69hw32a8lc5fkcm7shzbx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))