summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-09 22:06:57 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-17 14:00:12 +0200
commit5f691e2e8f763540a9fcfa1b7a2ee7db0abaa55f (patch)
treeecaf719bebc97595ffe9a47ea9150f8febe73442
parent9b4d5c09ab42a75416e81d6ef34eafbdd6180ed7 (diff)
gnu: Add texlive-latex-gcite.
* gnu/packages/tex.scm (texlive-latex-gcite): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 53c815c95b..b80590f98b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1723,6 +1723,30 @@ are LaTeX 2.09 @code{documentstyle} and LaTeX 2e class files for both an
in colour.")
(license license:lppl)))
+(define-public texlive-latex-gcite
+ (package
+ (name "texlive-latex-gcite")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "gcite"))
+ (file-name (string-append name "-" version "-checkout"))
+ (sha256
+ (base32
+ "03g9by54yrypn599y98r1xh7qw0bbbmpzq0bfwpj6j5q5rkl1mfa"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/gcite"))
+ (home-page "http://www.ctan.org/pkg/gcite")
+ (synopsis "Citations in a reader-friendly style")
+ (description
+ "The package allows citations in the German style, which is considered by
+many to be particularly reader-friendly. The citation provides a small amount
+of bibliographic information in a footnote on the page where each citation is
+made. It combines a desire to eliminate unnecessary page-turning with the
+look-up efficiency afforded by numeric citations. The package makes use of
+BibLaTeX, and is considered experimental.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-hyperref
(package
(name "texlive-latex-hyperref")