summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-06 12:58:27 -0400
committerLeo Famulari <leo@famulari.name>2021-10-06 22:12:04 -0400
commit6178d22ed1c538cc9eee7461788f75f9a246edc0 (patch)
tree09f4d0155f1e2da2844bbbeeb501c9c5788628d2
parent68a82fb1956ff0fb6ad2659dd595a3b6c69b49cc (diff)
gnu: linux-libre 4.4: Update to 4.4.286.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.286. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5bfde2a24d..4e1ccba65c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -439,7 +439,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.285")
+(define-public linux-libre-4.4-version "4.4.286")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0h8jzb2cg0wg4s07iqkghfxkxrnlxadwk3i3gvg2xs3ra0wrisp1")))
+ (hash (base32 "0haisvlndslfi8vhqq6cn1ayrnkbz8qi8yrd95vxvivxpj8h1r48")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))