summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:39:09 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:44:00 +0100
commit6639295f2f24ca8334d6b4d9d9cb63bd13388537 (patch)
tree9a14f836f11048e2d86de5a6a50dab462a0ea2d9
parent184f5c8db199adbc91b4b108c1bf89e3727f0bce (diff)
gnu: kiki: Rename package to kiki-the-nano-bot.
* gnu/packages/games.scm (kiki): Define in terms of 'deprecated-package'. (kiki-the-nano-bot): New variable, formerly known as "kiki".
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 09e1774996..045b744ac8 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4045,9 +4045,9 @@ over 100 user-created campaigns.")
license:cc-by3.0
license:cc-by-sa3.0))))
-(define-public kiki
+(define-public kiki-the-nano-bot
(package
- (name "kiki")
+ (name "kiki-the-nano-bot")
(version "1.0.2")
(source (origin
(method url-fetch)
@@ -4141,6 +4141,9 @@ small robot living in the nano world, repair its maker.")
;; for a statement from the author.
(license license:public-domain)))
+(define-public kiki
+ (deprecated-package "kiki" kiki-the-nano-bot))
+
(define-public teeworlds
(package
(name "teeworlds")