summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:46:51 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:37 -0400
commit674c7b765a19c3da6cff639639c01ea4111936a7 (patch)
treee51254fb4090a4d3b7986c14e15fa5cc66c100d4
parent6ce91100d6c778af97c12c74de44381dbb4da823 (diff)
gnu: Remove python2-pycodestyle.
* gnu/packages/python-xyz.scm (python2-pycodestyle): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b1044fb540..e47d1ca8bf 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6710,9 +6710,6 @@ Python code against some of the style conventions in
@url{http://www.python.org/dev/peps/pep-0008/,PEP 8}.")
(license license:expat)))
-(define-public python2-pycodestyle
- (package-with-python2 python-pycodestyle))
-
(define-public python-pycodestyle-2.6
(package
(inherit python-pycodestyle)