summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-01 03:08:52 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:55 -0400
commit6d22dc676a4e1ad9d5aea7a47f95a1242ada957a (patch)
treeffa47c8e278b51b999fdaa36fa1f415d948c57b3
parent5f973da340d149b07f8a1401c9fa77aa45f02621 (diff)
gnu: Remove python2-backports-functools-lru-cache.
* gnu/packages/python-xyz.scm (python2-backports-functools-lru-cache): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b47096d5ce..aa9b33165b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18854,29 +18854,6 @@ builds partial trees by inspecting living objects.")
editors.")
(license license:expat)))
-(define-public python2-backports-functools-lru-cache
- (package
- (name "python2-backports-functools-lru-cache")
- (version "1.6.1")
- (source
- (origin
- (method url-fetch)
- ;; only the pypi tarballs contain the necessary metadata
- (uri (pypi-uri "backports.functools_lru_cache" version))
- (sha256
- (base32
- "0jidrkk2w6bhjm197plxiaxrav64mgcrign0bfyr7md2ilc5zplg"))))
- (build-system python-build-system)
- (native-inputs
- (list python2-setuptools-scm))
- (arguments
- `(#:python ,python-2))
- (home-page "https://github.com/jaraco/backports.functools_lru_cache")
- (synopsis "Backport of functools.lru_cache from Python 3.3")
- (description "@code{python2-backports-functools-lru-cache} is a backport
- of @code{functools.lru_cache} from python 3.3.")
- (license license:expat)))
-
(define-public python-configparser
(package
(name "python-configparser")