summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2023-10-07 23:13:50 -0500
committerjgart <jgart@dismail.de>2023-10-07 23:31:35 -0500
commit6e63530954cf43c92fe0597f6114e3fe629f65cd (patch)
treea1b0e7e38d8bacf712ed862adc9c4fa981b94e80
parent00a28bc435606dc98925fbae1ebe314881f35c90 (diff)
gnu: python-glymur: Update to 0.12.8.
* gnu/packages/python-xyz.scm (python-glymur): Update to 0.12.8. [native-inputs]: Add python-scikit-image.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e8613db553..94e8db934f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1550,7 +1550,7 @@ of a loop structure or other iterative computation.")
(define-public python-glymur
(package
(name "python-glymur")
- (version "0.12.0")
+ (version "0.12.8")
(source
(origin
(method git-fetch) ; no tests data in PyPi package
@@ -1559,7 +1559,7 @@ of a loop structure or other iterative computation.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "03nny8k42yxdyw7sjv43szmg23x3rqplbaf7m0a0lpvwla1dl78i"))))
+ (base32 "0mfyn9j7h13242d41vg12acw55yl2mv6lmgi265hfp11k7g52b6n"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -1588,7 +1588,7 @@ of a loop structure or other iterative computation.")
;; which is patched above.
(delete-file "tests/test_config.py"))))))
(native-inputs
- (list python-pytest))
+ (list python-pytest python-scikit-image))
(inputs
(list openjpeg ; glymur/lib/openjp2.py
libtiff)) ; glymur/lib/tiff.py