summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:54:45 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:17 -0500
commit6ecaf5388586653187f8405724ed2245d12d0bb1 (patch)
treef1ee7d78f00b6abfa068f6dd64898cc09a6e3804
parent9099734300b1c49355fc8ffe2b1e2c427de33ebc (diff)
gnu: linux-libre 5.4: Update to 5.4.100.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.100. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0341f59d60..ffff7f3f23 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.99")
+(define-public linux-libre-5.4-version "5.4.100")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "09qs6nqzq7hsaq928jvbri4nfjm0m6rf0lfx6vc30g95d4nd3njv")))
+ (hash (base32 "02i47fmx2jbnjr3sd1bvldf9vc712528phpnybsbq8h8lqd6hpbr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))