summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-06-16 00:24:42 +0200
committerjgart <jgart@dismail.de>2024-06-16 12:11:20 -0500
commit711596a50221d8aef1b27e71e950676a1509a8d2 (patch)
tree62580c3a038776151710ed3578172418d69ea92b
parentd01c38a7e5db219abe460dfc6ce1fc40d31166df (diff)
gnu: python-treelib: Update to 1.7.0.
* gnu/packages/python-xyz.scm (python-treelib): Update to 1.7.0. Change-Id: Ice44998ceeb31e2783f4a6a448b2f5306e8821c3 Signed-off-by: jgart <jgart@dismail.de>
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ab2cb1a815..ad41f02be6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12177,15 +12177,15 @@ without using the configuration machinery.")
(define-public python-treelib
(package
(name "python-treelib")
- (version "1.6.1")
+ (version "1.7.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "treelib" version))
(sha256
(base32
- "1247rv9fbb8pw3xbkbz04q3vnvvva3hcw002gp1clp5psargzgqw"))))
+ "0qgv61g1p06kzf5fd2hcim5s49nzbv8k210frnk45rmr2vs1mzwv"))))
(build-system python-build-system)
- (propagated-inputs (list python-future))
+ (propagated-inputs (list python-six))
(home-page "https://github.com/caesar0301/treelib")
(synopsis "Implementation of a tree structure in Python")
(description