summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-02-28 16:33:38 +0800
committerEfraim Flashner <efraim@flashner.co.il>2023-06-04 15:02:07 +0300
commit713da38002511f87b9bfc28a669df02d9c9b46fe (patch)
tree391fa8fefadb8c4f07c2c66b1744914909ae19d0
parent3f45c3b12b5a4b319634a93db8a025591c3054ea (diff)
gnu: gsettings-desktop-schemas: Fix cross-compiling.
* gnu/packages/gnome.scm(gsettings-desktop-schemas)[inputs]: Add gobject-introspection. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 90b72731f6..22588ffe28 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2702,7 +2702,7 @@ on the GNOME Desktop with a single simple application.")
"/share/backgrounds/gnome"))
;; Do not reference fonts, that may not exist.
(("'Source Code Pro 10'") "'Monospace 11'")))))))
- (inputs (list glib gnome-backgrounds))
+ (inputs (list glib gnome-backgrounds gobject-introspection))
(native-inputs (list gettext-minimal
`(,glib "bin") ;glib-compile-schemas, etc.
gobject-introspection