summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:53:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:32 +0200
commit749e2bb6a980f67de616075cf7aef25047abbdc9 (patch)
tree5bcb7285ccc53a8541f8bde78baf182c373684f5
parentf3528a9c34af0fe37c4066c618fdd3153d46a767 (diff)
gnu: Add texlive-inputnormalization.
* gnu/packages/tex.scm (texlive-inputnormalization): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ffabfdea8f..3a6b18960e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2891,6 +2891,26 @@ languages and/or dialects, and to select them or switch between them while
typesetting.")
(license license:public-domain)))
+(define-public texlive-inputnormalization
+ (package
+ (name "texlive-inputnormalization")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/inputnormalization/"
+ "source/latex/inputnormalization/"
+ "tex/latex/inputnormalization/")
+ (base32
+ "0nfvcmr0lp7nig8mz3j1lwi0wbk8yf1ibdnz3lq22pysfjjl3200")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/inputnormalization")
+ (synopsis "Wrapper for XeTeX's and LuaTeX's input normalization")
+ (description
+ "This package provides a cross engine interface to normalizing input
+before it's read by TeX.")
+ (license license:lppl1.3+)))
+
(define-public texlive-tex
(package
(name "texlive-tex")