summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCyril Roelandt <tipecaml@gmail.com>2017-09-11 04:28:26 +0200
committerCyril Roelandt <tipecaml@gmail.com>2017-10-03 00:04:32 +0200
commit74e9895f2da73a3ff6d8f79811ec41532402c93d (patch)
tree182e4084c794cc636cb6dac0a85a727e518bdb7a
parent30d7207f2e24f837bba5a4d954143c587b54ef49 (diff)
gnu: Add python2-requests-toolbelt.
* gnu/packages/python.scm (python2-requests-toolbelt): New variable.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 27f260ce86..55f4f651ed 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9262,6 +9262,9 @@ with python-requests.")
(home-page "https://github.com/sigmavirus24/requests-toolbelt")
(license license:asl2.0)))
+(define-public python2-requests-toolbelt
+ (package-with-python2 python-requests-toolbelt))
+
(define-public python-click-threading
(package
(name "python-click-threading")