summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-23 23:28:09 -0400
committerLeo Famulari <leo@famulari.name>2022-03-24 01:43:28 -0400
commit757d418b43dd691fab899cdb12611be231785ea0 (patch)
tree54014431d3baadfd17fbee622454e8e9514c14ce
parent220a59a33cd5690ed41eaeb63b1c0213f0c873da (diff)
gnu: linux-libre 4.19: Update to 4.19.236.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.236. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0757653dc7..538b8dd46e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.235")
+(define-public linux-libre-4.19-version "4.19.236")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1615y3ma9icmqqr7lisl8nd8zvvkh77a81yl39yvy6qi9345l32k")))
+ (hash (base32 "1h1ipqpcpi5ga1dg78y9gjmd2a7gkc52i0l83xbr13gyranzcbh0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))