summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-03-24 10:10:47 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-03-24 10:10:47 +0100
commit7b5985e6a350f8c84a9de574f970a9908c43644d (patch)
tree932751855363e103d7bbc4c09f10406cec65b189
parent73e74e5ecdb4855e51359cead5a740c78803d6f3 (diff)
gnu: emacs-telephone-line: Update to 0.6.
* gnu/packages/emacs-xyz.scm (emacs-telephone-line): Update to 0.6.
-rw-r--r--gnu/packages/emacs-xyz.scm40
1 files changed, 19 insertions, 21 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 2742eb669d..b09686caf3 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -646,29 +646,27 @@ server}. The main advantage compared to @code{vc-hg} is speed.")
(license license:gpl3+)))
(define-public emacs-telephone-line
- (let ((commit "6f3455a365912e8f0c45a2240ea79507dee45ade")
- (revision "0"))
- (package
- (name "emacs-telephone-line")
- (version (git-version "0.5" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri
- (git-reference
- (url "https://github.com/dbordak/telephone-line")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1hnd6wnc52sc0ckriqnhaz64pyjk027y0dpcmh2zhpd27i8d4hmq"))))
- (build-system emacs-build-system)
- (home-page "https://github.com/dbordak/telephone-line")
- (synopsis "Implementation of Powerline for Emacs")
- (description
- "Telephone Line is a new implementation of Powerline for Emacs with
+ (package
+ (name "emacs-telephone-line")
+ (version "0.6")
+ (source
+ (origin
+ (method git-fetch)
+ (uri
+ (git-reference
+ (url "https://github.com/dbordak/telephone-line")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1pv6hlzks02bvxkfyg8m04l36clg39h5w7nq2k6ppi5bh4d4kmc8"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/dbordak/telephone-line")
+ (synopsis "Implementation of Powerline for Emacs")
+ (description
+ "Telephone Line is a new implementation of Powerline for Emacs with
optional baked-in Evil support, antialiased separators, and an easy
configuration language which makes it trivial to write your own themes.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-inspector
(let ((commit "0b2cf2f00a827f06bda717da8250eafec4108fb3")) ;version bump