summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-17 21:03:54 -0500
committerLeo Famulari <leo@famulari.name>2021-01-18 02:42:20 -0500
commit7cd85dae005dfcdbebfecfcd435eaa31630c2048 (patch)
tree0e0153944a8ccad26a9d739af55010687b66d334
parent5a748524eee07ee99e2ae89d75652eb8e0c52ca6 (diff)
gnu: linux-libre 4.19: Update to 4.19.168.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.168. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 127d594527..294000de91 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.167")
+(define-public linux-libre-4.19-version "4.19.168")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "00gddgr1jj9zkd10mbbkanfkgpqi2jqszibq80rc9bbmgiknfb1i")))
+ (hash (base32 "1whkqklqj8rz9lv88aldvwkwnb9xvg0njdbcrk56r7z6f9zkhnmm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))