summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:21:32 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 11:26:59 -0400
commit8485e6e0b754eea997ecaa9bb2ca340409268f6c (patch)
treea1bcae3896b77ef0afc7ebeb1bff1a44847b6520
parentf70c6e10124134ef2accd45114a6c57780d4705c (diff)
gnu: linux-libre 5.4: Update to 5.4.240.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.240. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a5035e5a92..847d7bd1d4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.238")
+(define-public linux-libre-5.4-version "5.4.240")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1d6as1yk9svysh07hdybs8glvn8s9f8gwlbjl7f9m920pdam2r60")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "07x9ibcshsm451qcpawv3l0z7g8w8jg79h6dfdmbm3jrhpdb58kh")))
+ (hash (base32 "0ihf0rqhx7dav3k3igk29962sscb1xyniy2gx8chyllprr0z126w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))