summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-29 17:36:41 -0500
committerLeo Famulari <leo@famulari.name>2018-02-23 13:18:32 -0500
commit853b0292093f0168bded5a1bd18409232407132f (patch)
treebae68f3fa0d1a8be783418a3722865597c4b1b4b
parentf3ac0689271805b62d15265db2693f46376fe6eb (diff)
gnu: vc: Update to 1.3.3.
* gnu/packages/maths.scm (vc): Update to 1.3.3.
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 6be4c6959b..25e1d5a312 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3435,14 +3435,14 @@ supports compressed MAT files, as well as newer (version 7.3) MAT files.")
(define-public vc
(package
(name "vc")
- (version "1.2.0")
+ (version "1.3.3")
(source
(origin (method url-fetch)
(uri (string-append "https://github.com/VcDevel/Vc/releases/"
"download/" version "/Vc-" version ".tar.gz"))
(sha256
(base32
- "1rh6dhqar3y07n4xqyml0sa0v48qv3ch9dc3yc2in855hlh4vnqi"))))
+ "1zmlpn32jzb38smp3j834llmbix3whsrbw0h397qxysbw792kih8"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags