summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:41 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:38 -0400
commit8bba5dd26a97e764ace5d6a9b88e9b4d34f1b2b7 (patch)
treefb73dc9e3132821f699de892a3aee2aea228f324
parent1e5e3d8e24e8ed0b071fcd4b95d2a0a05c80c546 (diff)
gnu: linux-libre 6.7: Update to 6.7.7.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.7. (linux-libre-6.7-pristine-source, deblob-scripts-6.7): Update hashes. Change-Id: Ibf045f6eccaa36acd373ca03dc6239174edbae20 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9660273efe..09d424ce78 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -497,17 +497,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.6")
+(define-public linux-libre-6.7-version "6.7.7")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
linux-libre-6.7-version
linux-libre-6.7-gnu-revision
(base32 "1ddngihfmwffgvxxv8xsppi76r6grvdxr6zzfzvgl9qw07a6c9fd")
- (base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
+ (base32 "1lhsy2qnmz47r8m926k1kng912m64j7pnpcvd1ddgdqpq5byp88j")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "1lrp7pwnxnqyy8c2l4n4nz997039gbnssrfm8ss8kl3h2c7fr2g4")))
+ (hash (base32 "1n8lgf814mfslca51pm3nh4icvv1lb5w5l1sxdkf5nqdax28nsr5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))