summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Trofimov <sarg@sarg.org.ru>2023-11-30 19:12:03 +0100
committerHilton Chain <hako@ultrarare.space>2023-12-09 22:29:54 +0800
commit92640eedcad74023fdcea529077524fd44f3d307 (patch)
tree568c95517f87d96dbf14b07eb62575ebaf3d5cb1
parent61f2d84e75c340c2ba528d392f522c51b8843f34 (diff)
gnu: pipewire: Update to 1.0.0.
* gnu/packages/linux.scm (pipewire): Update to 1.0.0. [native-inputs]: Add doxygen, python. Signed-off-by: Hilton Chain <hako@ultrarare.space> Change-Id: If2b0b50f844a8ee96f7d1012c01d7958ab8e7f46
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4df8135a78..fde752a47a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -9357,7 +9357,7 @@ types and interfaces and translates so that the X server can use them.")
(define-public pipewire
(package
(name "pipewire")
- (version "0.3.77")
+ (version "1.0.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -9366,7 +9366,7 @@ types and interfaces and translates so that the X server can use them.")
(file-name (git-file-name name version))
(sha256
(base32
- "11jdd9ljm6967cdp97qqf5fa02ad69kdgk3212ap5gfndky2h43m"))))
+ "0a8wvsnbgqanp2vjdpkaxpny0k17hz720rd20zdi00s9xjbcrycr"))))
(build-system meson-build-system)
(arguments
(list
@@ -9380,6 +9380,8 @@ types and interfaces and translates so that the X server can use them.")
(native-inputs
(list `(,glib "bin")
pkg-config
+ doxygen
+ python
python-docutils))
(inputs (list alsa-lib
avahi