summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:57:22 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:12 -0400
commit930f3fc86ec2feaf4cd4462204cf7d8fda3358f1 (patch)
treec790505cbc61fbf41f6bf6756e842be59d9f673d
parentbdca6a49e76dadba73dfb33d02128b64b52775b6 (diff)
gnu: linux-libre 6.1: Update to 6.1.25.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.25. (linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d3ba6360df..f316a12018 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.24")
+(define-public linux-libre-6.1-version "6.1.25")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0135aj8asplpxqr48hwdmwynx8n8hzhdgh55yl8r0n1kivisgrma")))
+ (hash (base32 "149h95r5msvqah868zd36y92ls9h41cr1rb5vzinl20mxdn46wnb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))