summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2016-06-27 20:39:25 +0800
committer宋文武 <iyzsong@gmail.com>2016-06-27 22:17:21 +0800
commit9403150a96b768ae57f6fc7dbb0ba330136dd9f5 (patch)
tree2bb690075a4293321396cbcbaf2b456c97bef4d9
parent36aed73648eeaa84bf5bd00a72f3db3f35d1defb (diff)
gnu: python-cleo: Rearrange inputs.
* gnu/packages/python.scm (python-cleo)[native-inputs]: Move python-psutil, python-pylev ... [propagated-inputs]: to here.
-rw-r--r--gnu/packages/python.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 964e81bbac..aac703c355 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9407,12 +9407,13 @@ Wikipedia code samples at
"1k2dcl6mqpn5bljyl6w42rqyd9mb3y9kh2mg7m2x3kfjwvg0rpva"))))
(build-system python-build-system)
(native-inputs
- `(("python-psutil" ,python-psutil)
- ("python-pylev" ,python-pylev)
- ("python-setuptools" ,python-setuptools)
+ `(("python-setuptools" ,python-setuptools)
;; For testing
("python-mock" ,python-mock)
("python-pytest" ,python-pytest)))
+ (propagated-inputs
+ `(("python-psutil" ,python-psutil)
+ ("python-pylev" ,python-pylev)))
(home-page "https://github.com/sdispater/cleo")
(synopsis "Command-line arguments library for Python")
(description