summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-08-28 21:00:51 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-08-28 21:07:49 -0400
commit9b389f229b40bbdf31ca4b9739bb87c9069b157e (patch)
tree97a2fdce1eaa3df387c752a8f723c9d16eff4cec
parenta12a2aea285927a11dd2237fb4f58b4e334149c7 (diff)
gnu: nghttp2: Fix conditional openssl:static input.
This is a follow up to commit 3ab568573e2. * gnu/packages/web.scm (nghttp2)[inputs]: Wrap conditional openssl input in a list.
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 24991879ff..c0b382f294 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7512,7 +7512,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
;; Required to build the tools (i.e. without ‘--enable-lib-only’).
(append
(if (hurd-target?)
- `(,openssl "static")
+ `((,openssl "static"))
(list jemalloc)) ; fight nghttpd{,x} heap fragmentation
(list c-ares
jansson ; for HPACK tools