summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 22:58:25 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:50 -0400
commit9b5060f7bfd3d88fbb7e0f95127b87de9aa45c68 (patch)
tree3d73c1a2aefc11fc5a959edb6a647829f8cfb9f4
parent89fed467529d947db49b5f6d0d2fccc04cc410b0 (diff)
gnu: linux-libre: Update to 5.19.10.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.10. (linux-libre-5.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 91701ed055..344b2e5ce3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.19-version "5.19.9")
+(define-public linux-libre-5.19-version "5.19.10")
(define-public linux-libre-5.19-gnu-revision "gnu")
(define deblob-scripts-5.19
(linux-libre-deblob-scripts
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
(define-public linux-libre-5.19-pristine-source
(let ((version linux-libre-5.19-version)
- (hash (base32 "0dvzjbyknzlx4ndz77fsm6v28fj2chxbq1z85fbc3bckcscbbm8a")))
+ (hash (base32 "1mdxsg3fpdnnx9db096nvzda2c42i3mchrnnrri916szx0rbknk7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.19)))