summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-11-25 15:08:51 +0100
committerLudovic Courtès <ludo@gnu.org>2021-11-25 15:08:51 +0100
commit9c1a5629e57b62f9b7da7c77e35b6ae86bd63c84 (patch)
tree9be29cb5a244c99decdf6cac8eb42901822524fe
parent9cfb0ef4d018552485e3e34e7ff1d04d9bc56137 (diff)
gnu: vinagre: Build with '-O2'.
* gnu/packages/gnome.scm (vinagre)[arguments]: Pass "-O2 -g".
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8638c644e2..332f55ce41 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4581,7 +4581,7 @@ selection and URL hints.")))
;; Disable -Werror and such, to avoid build failures on compilation
;; warnings.
'(#:configure-flags '("--enable-compile-warnings=minimum"
- "CFLAGS=-fcommon")
+ "CFLAGS=-O2 -g -fcommon")
#:phases
(modify-phases %standard-phases
(add-before 'install 'skip-gtk-update-icon-cache