summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWiktor Żelazny <wzelazny@vurv.cz>2022-09-01 15:53:38 +0200
committerLudovic Courtès <ludo@gnu.org>2022-09-08 16:22:23 +0200
commit9fb065a544320020fd8e34918a5c44c870470185 (patch)
tree34ef8f7879090bf3a71dc6a3ffceca09dbc4029f
parent742e70cb13533426dce990feef067f57dde92738 (diff)
gnu: Add texlive-latex-totcount.
* gnu/packages/tex.scm (texlive-latex-totcount): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e3fb6b32ed..ae8bf43161 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11668,3 +11668,20 @@ can be used to implement similar tasks, that have to treat text syllable by
syllable. The package itself does not support UTF-8 input in ordinary
(PDF)LaTeX; some UTF-8 support is offered by package @code{soulutf8}.")
(license license:lppl))))
+
+(define-public texlive-latex-totcount
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-totcount"
+ (list "doc/latex/totcount/"
+ "tex/latex/totcount/")
+ (base32 "0z4mijyk3z7555q8da41aiji602plis5z261z4rr1fl8sndhnhn1")
+ #:trivial? #t))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/totcount")
+ (synopsis "Find the last value of a counter")
+ (description
+ "This package records the value that was last set, for any counter of
+interest. Since most such counters are simply incremented when they are
+changed, the recorded value will usually be the maximum value.")
+ (license license:lppl1.3c+)))