summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 21:12:53 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:39 -0400
commita91d5b6c0530c627acb0d99c9e36dc9db8be9879 (patch)
tree712c138890c860890537959cf5178651b58801e4
parente2fad8d4946dc544f7423965feebe407c72bd1d8 (diff)
gnu: linux-libre@4.19: Update to 4.19.146.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.146. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 691aa1aca1..ab1e5f798d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -378,15 +378,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.144")
+(define-public linux-libre-4.19-version "4.19.146")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- "4.19.143"
+ linux-libre-4.19-version
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0jnj65bdy5y9lcj5zhrn4iaszpww8z41ac66j00l75sd931l1g9k")))
+ (hash (base32 "0jl17yk3fpz0sx203l9l1fj5bly3jgsyr8hy5qa6py99fbk0qnim")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))