summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-06 11:29:04 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:29:16 -0400
commitadd573671e8e038b929768a81c74bf2b552fdd22 (patch)
tree208c4f531fa5c9bfc9d3ac9462954e3fe2734c68
parentc54f125e88540a8c3262de0db6d8442b111537c3 (diff)
gnu: linux-libre: Update to 6.2.10.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.10. (linux-libre-6.2-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5fb1b53eb8..ed2d8ffd43 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -483,7 +483,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.2-version "6.2.9")
+(define-public linux-libre-6.2-version "6.2.10")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "1xa3znandhyn1ygbfv4cl83mwn33hphj1jdc59s0wgy0ck0ljd4h")))
+ (hash (base32 "1zm4xvxdy6sqqwcich46mr4dh3kpmp40bawwahrg4lr7rp1n5iap")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))