summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-13 22:20:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-14 01:50:29 +0100
commitb5454eb33d35944512a850de372e6198e3c58e9a (patch)
tree027dfefa08fcc134b236c7eb49ed6a4a2c732c53
parent7214dc8449fda35387e8cb90dc7d7c13917cec4a (diff)
gnu: libgda: Update to 5.2.10.
* gnu/packages/gnome.scm (libgda): Update to 5.2.10. [source]: Generate git tag from version number. [native-inputs]: Add autoconf-archive.
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index d697de74ab..11aa0a7f78 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11966,17 +11966,17 @@ developed with the aim of being used with the Librem 5 phone.")
(define-public libgda
(package
(name "libgda")
- (version "5.2.9")
+ (version "5.2.10")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://gitlab.gnome.org/GNOME/libgda.git/")
- (commit "LIBGDA_5_2_9")))
+ (commit (string-append "LIBGDA_" (string-replace-substring
+ version "." "_")))))
(file-name (git-file-name name version))
(sha256
- (base32
- "122anbk15vj2dfxrw7s48b6zwlpp7cyppshxizynvf3zmc0ygw3j"))))
+ (base32 "18rg773gq9v3cdywpmrp12c5xyp97ir9yqjinccpi22sksb1kl8a"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--enable-vala")
@@ -12021,6 +12021,7 @@ developed with the aim of being used with the Librem 5 phone.")
("vala" ,vala)))
(native-inputs
`(("autoconf" ,autoconf)
+ ("autoconf-archive" ,autoconf-archive)
("automake" ,automake)
("glib:bin" ,glib "bin")
("gnome-common" ,gnome-common)