summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2022-12-28 01:49:55 +0100
committer宋文武 <iyzsong@member.fsf.org>2022-12-29 09:43:23 +0800
commitbac6689d3f47c68c5d1c7b6f339051b73b18cfad (patch)
treed366d0effb1d6ff8b2d75a3c9b174db13c2c6ed7
parent4ca649e978f08335fcabdcef693a7049082b5373 (diff)
gnu: podman: Update to 4.3.1.
* gnu/packages/containers.scm (podman): Update to 4.3.1. [native-inputs]: Add python, for hack/markdown-preprocess. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
-rw-r--r--gnu/packages/containers.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
index e2d698dcc2..985dea7bdb 100644
--- a/gnu/packages/containers.scm
+++ b/gnu/packages/containers.scm
@@ -274,7 +274,7 @@ configure network interfaces in Linux containers.")
(define-public podman
(package
(name "podman")
- (version "4.2.1")
+ (version "4.3.1")
(source
(origin
(method git-fetch)
@@ -282,7 +282,7 @@ configure network interfaces in Linux containers.")
(url "https://github.com/containers/podman")
(commit (string-append "v" version))))
(sha256
- (base32 "0ph8gf5gk9z1hm1v5kv924dipswvgrz0sgk23plnh2q0vbnh4wvv"))
+ (base32 "05hv4xdf06n728lmsx793zygypc9i404bgcgpy0fyrg8c2s11q2h"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
@@ -346,7 +346,8 @@ configure network interfaces in Linux containers.")
git
go
; strace ; XXX debug
- pkg-config))
+ pkg-config
+ python))
(home-page "https://podman.io")
(synopsis "Manage containers, images, pods, and their volumes")
(description