summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-26 11:45:12 -0500
committerLeo Famulari <leo@famulari.name>2022-11-26 14:20:53 -0500
commitbc9234a8f8db3f449141e7961fc44b9c7479e99a (patch)
tree9d93a0ee6b19d0b1f1c0225cd0bb6233b96603e9
parent330dca4a3512ff30a0f51aaf0c17d154d4367d77 (diff)
gnu: linux-libre 4.9: Update to 4.9.334.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.334. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b0894e132..7e6f16f913 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.333")
+(define-public linux-libre-4.9-version "4.9.334")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -460,7 +460,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0ash877gkrrc063h6ncl9d4gzyhndanpxsdgf1a93abbfv281gs1")))
+ (hash (base32 "0sjh492mfic6llgwb957nj7gd7c0dvqnk97ngq8d50sjsyjznyk9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))