summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:52:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:31 +0200
commitbd9580625bdf6c4de1c24e8aded73efc10eeb413 (patch)
tree5b13bd8c74cf05e14a88c735cfff67f67e15f766
parent90faa7d63aca8ad4aa83cbf966b8c38f1e978714 (diff)
gnu: Add texlive-hlist.
* gnu/packages/tex.scm (texlive-hlist): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 83b5919e77..0891063bd7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2854,6 +2854,24 @@ which are not necessarily balanced. It is in particular used a lot in the
to work with entire braced groups at a time.")
(license license:lppl1.3c)))
+(define-public texlive-hlist
+ (package
+ (name "texlive-hlist")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/hlist/" "tex/generic/hlist/")
+ (base32
+ "14rm9npzcanw4p4nkqd0rrm4655f9yhw58zf0qfa5azs305ba687")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hlist")
+ (synopsis "Horizontal and columned lists")
+ (description
+ "This plain TeX and LaTeX package provides the @code{hlist} environment
+in which @code{\\hitem} starts a horizontal and columned item.")
+ (license license:lppl1.3c)))
+
(define-public texlive-tex
(package
(name "texlive-tex")