summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:15:12 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:32 -0400
commitbffc1ec1871eab0ab9a4230ea212e0e0876aa013 (patch)
tree12f34e44fe37314027b80b995fc2978a14dd5a39
parent5fb9a81316578a4b9fbcb80c61c22e0432906a87 (diff)
gnu: linux-libre 5.10: Update to 5.10.184.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.184. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7e62c427bb..cc332fd586 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -534,7 +534,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.183")
+(define-public linux-libre-5.10-version "5.10.184")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1739xvyzi3i7d12mvsvnqa7208pvwfss43kzin71l9svw0405vp5")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "06b1nlwaqs7g3323zxp1bxfilqpbj700x591vqa9dx6a6p39g520")))
+ (hash (base32 "0219qv9rxg4fi7w2s0s9y7ggral40wm2riis58hmg80z3nybxabp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))