summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-13 11:48:40 -0400
committerLeo Famulari <leo@famulari.name>2021-10-14 13:03:31 -0400
commitc118f870564f45e2eaa5a0605520324825fa5fd2 (patch)
tree328bbf3b44dd73baee3a048c50c4f6798af3a67d
parent20ca4817a73db0edebe12107d43ffe11d07f6ea8 (diff)
gnu: linux-libre 5.4: Update to 5.4.153.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.153. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 901eb94e7a..9254983c55 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.152")
+(define-public linux-libre-5.4-version "5.4.153")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1may19d47d06mplpk29dpjsq31sxk8wwbwb2jspj3vay9h9wfi40")))
+ (hash (base32 "0jaz57sd51xqc7w8k3f43bfc5mdsh1413mdngqqsgr8isv4hg7vd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))