summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-06-08 10:11:10 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-06-08 10:37:08 +0200
commitc3f78236707edb1f7e648574387dc5c7c8c9dfe4 (patch)
tree19037c1ea4b0e741b1636c1fc8c1962183f3be90
parentdb8cf18517c0aa83a78102f3a9491f9b87f46024 (diff)
gnu: Add python-blis-for-thinc.
* gnu/packages/maths.scm (python-blis-for-thinc): New variable.
-rw-r--r--gnu/packages/maths.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index a1a051c52e..f89e70c0bb 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4803,6 +4803,18 @@ access to BLIS implementations via traditional BLAS routine calls.")
self-contained C-extension for Python.")
(license license:bsd-3)))
+(define-public python-blis-for-thinc
+ (package
+ (inherit python-blis)
+ (name "python-blis")
+ (version "0.7.8")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "blis" version))
+ (sha256
+ (base32
+ "0mvcif9g69424bk8xiflacxzpvz802ns791v2r8a6fij0sxl3mgp"))))))
+
(define-public openlibm
(package
(name "openlibm")