summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:18:02 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:22 -0400
commitc6d2fa1139982cb84922c8e439c6777e9ab52806 (patch)
treef12b66366e94726421f911702912a1f27eaf958b
parent1e568b2ed3e10d156cb26f4d66942fc6b54d9b9c (diff)
gnu: linux-libre 6.1: Update to 6.1.81.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.81. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: Iaec9f01a190d67bcab490c318456241ea8eabf22
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7dd7ab746c..025afa5a32 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,17 +533,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.80")
+(define-public linux-libre-6.1-version "6.1.81")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "06djvq3q6n8m7gmqap05jwslmpy0fmgfc9z8ny6kfh9lwgz8kx3r")))
+ (base32 "08y5smwgbl2l74dlk850pbvn8d1y14cqvll2gbx80vmvfwlzp8c3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0wdnyy7m9kfkl98id0gm6jzp4aa0hfy6gfkb4k4cg1wbpfpcm3jn")))
+ (hash (base32 "0arl96yrqplbmp2gjyqcfma1lgc30kbn95m0sflv0yyldwf8dg8f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))