summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:46:12 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:36 -0400
commitc75c1e811e6e602f30bdd2da1e32e93cedb074e7 (patch)
tree9de104a9de90e4c0c12f13e3c80342cd5a97ebcc
parent0d74e94f1023091a6fec4626212147233ccf6c7b (diff)
gnu: Remove python2-entrypoints.
* gnu/packages/python-xyz.scm (python2-entrypoints): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 1 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3341330fe7..9b6d3eb569 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13250,15 +13250,7 @@ objects with some common interface. The most common examples are
@code{console_scripts} entry points, which define shell commands by
identifying a Python function to run. The @code{entrypoints} module contains
functions to find and load entry points.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-entrypoints))))))
-
-(define-public python2-entrypoints
- (package
- (inherit (package-with-python2
- (strip-python2-variant python-entrypoints)))
- (propagated-inputs
- (list python2-configparser))))
+ (license license:expat)))
(define-public python-epc
(package