summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 22:59:16 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:50 -0400
commitc8e1d21fe4d93aa1c6637b1adfa2e9e593c6e7a9 (patch)
tree870b25ad246145e3b44fcd46eaea9e9a8d0154d8
parentceec1c7f83ceb5a10d9f1cb01934e6dde6d3999a (diff)
gnu: linux-libre 5.4: Update to 5.4.214.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.214. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 648cd95a6d..5e4ca92a23 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.213")
+(define-public linux-libre-5.4-version "5.4.214")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -412,7 +412,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1wdssqmac66zqsnq5lx2z8ampa0rd3qswg0gm1sh6n3y8xlf2z76")))
+ (hash (base32 "1ny57g5agk8sq6cbp2crjiay5bfkwqy32i4a5yw7x0lch2s7kg4s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))