summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-07-25 23:26:27 -0400
committerMark H Weaver <mhw@netris.org>2016-07-26 01:36:12 -0400
commitca80985c6c0fd20d81c302c53002a231a962497e (patch)
tree8d5882b0b43ac1c429c2126c0a968e68ce37a053
parentde348a0bb7020febde2807e86e2e922fc3e16e72 (diff)
gnu: linux-libre@4.1: Update to 4.1.28.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.28.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 722956a8f2..a2f6ac5cce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -358,13 +358,13 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-4.1
(package
(inherit linux-libre)
- (version "4.1.27")
+ (version "4.1.28")
(source (origin
(method url-fetch)
(uri (linux-libre-urls version))
(sha256
(base32
- "0bbp782gdj8kz986a8hfygdrj7is0c8wgbb2mpb9gqhkfxcg74kf"))))
+ "02b7hq32cyx3h04k7l3mfzhh09snh5x4pxiwxllwchw94a6lkxl8"))))
(native-inputs
(let ((conf (kernel-config (or (%current-target-system)
(%current-system))