summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-08-30 10:46:30 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-08-30 10:46:30 +1000
commitcaa9bc7dc5824e587a588aa698e473e217c7c468 (patch)
tree03bbe710132bd1592074a318c5cee0e211673134
parent520e89eb238aa814f08d6e5cd579be068aa7f302 (diff)
gnu: diamond: Update to 0.8.20.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.8.20.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2bd71c858b..ed20b562e5 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1903,7 +1903,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.18")
+ (version "0.8.20")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1912,7 +1912,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1r8klhbzn5cfzg9g69dd0sk4c0bd8cg1g5id8blsqi273bymm4jl"))))
+ "16bhwpxqzq2nfkh9522rwcc1p97ygszjmhphz69x2jk501jf9wkg"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target