summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-11 13:53:17 -0400
committerLeo Famulari <leo@famulari.name>2021-07-11 23:56:52 -0400
commitd110cfa62f6996c43542231ff4b653a948cfc424 (patch)
treec063443f31f82bc7831949447c0b21c2ed943a0d
parentb0f1c4fc085d532d430640d5781288642993f21b (diff)
gnu: linux-libre 5.10: Update to 5.10.49.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.49. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c707938a58..75d5fcb153 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.48")
+(define-public linux-libre-5.10-version "5.10.49")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0pn24bkz9mkphv9f634117zam0ak6q3pbpfwv0l5kf71h0s1klfv")))
+ (hash (base32 "0ph2wgfhb7znrjx4jh69q0dh2sisvy5zzn3ak40jn9wwwzknvldh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))